Aaron\'s Live Writer Blog

June 21, 2010

Issues with YouTube in Live Writer? Check your Flash install.

Filed under: Live Writer, Wave 3, YouTube — Tags: , , — Aaron Bregel @ 8:10 PM

Last week we came across a tweet where a user of Windows Live Writer was crashing when trying to install a YouTube video.  Through a few back and forth tweets we realized he had Adobe Flash installed only for the Chrome web browser. Adobe has a different install for Internet Explorer than it does for Chrome.  Installing Flash for IE fixed the problem.  Ideally you should not need Flash at all but of course you will just see a placeholder of the YouTube video without it but in this case Live Writer needed it to be installed.  We think this will only happen on 64-bit Windows 7.  This also does not look to be a problem in our Wave 4 Beta.

We have seen other crashes with YouTube and Live Writer when Flash was really out of date or has had its install corrupt.  If you have issues with YouTube and Live Writer check your install of Flash for IE it might save you some time working through the issue in the support forum.

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: